AGGRAVATING .. AutoSave!!!

No matter how many times I tried to adjust one of my posts … It kept coming up exactly as I first wrote it!

No amount of adjusting would change it!

It’s that Aggravating Autosave feature and I can find no way to turn it off?

Even ‘after’ I made the changes I wanted, the Autosave would pop up and I thought “All Right” only to post and find the same ‘unadjusted’ mess!?

PLEASE … How to turn it off?

1 Like

I never had that problem. I don’t know what I’m doing differently, or I’d tell you. Possibly there is a way to turn off auto-save in your profile; I never checked it out, since I haven’t had any problem with it.

It may be a feature in your browser, I use Firefox and it does “autosave” but it does not prevent me from editing.