Can't logout . .


I don’t have a logout option. I am PERPETUALLY logged in! I JUST WANT TO LOGOUT! (IIRC, Susanna had a similar problem but I can’t remember what the solution was).

I need someone to reset my account (an admin, a mod, or whoever can do it . . . or do whatever is necessary).


Bob Jamieson

Hi Bob! Long time no see :wink:

Have been lurking, but once this “logout” business is resolved I’m outa’ here for good.

Back when I was posting, at first I bought into CSB’s claim that he was a cordial poster just examining the thinking of conservatives. But then I saw that he would push the envelope with leftist crap and then back off and claim innocence. It didn’t take me too long to see that CSB was just a plain vanilla leftist.

And AS? Well . . . that fellow runs a close second to CSB.

Admirably, you and PD and SEND have challenged those two time and again.

PD has taken on CSB’s “charts” nicely, SEND sees through CSB’s leftist crappola, and you . . . well, I have to admit, I’m partial to your posts. If I weren’t lurking, I would “thank” every one of 'em.

BTW, that was a great summation of all the “jobs” AS has claimed, and the “expertise” asserted. The stuff on Tesla was amusing.

Anyway, my compliments for all your challenges. Well written, as always.

Great to hear from you, is it possible that your browser has saved your user and password info?
Maybe logout and then clear all the browser saved data and see if you still are logged in when you return?

That did it!!!


(Might lurk now and then . . . always enjoy your stuff).


There’s a hitch in the get-along here.

Specifically, the clear data function will not work “on exit” . . . it’s been a confirmed bug for almost a year now. And it’s also the same in Chrome.

Consequently, each time I do it, it will only log me out once and then I have to go back in to “privacy” and do it again if I want to get logged out again. Soooo . . . the workaround I’m doing is just to do it over and over each time.

I’m confused though. Before all this started, I never had any trouble logging out and then back in and I was using Brave. Soooooo . . . there is likely some other setting somewhere that has inexplicably changed.

I’m writing this off (the puzzling changed setting) to a mystery of the ether.

It’s not the first time I’ve been baffled by a mystery of the ether.

Foe example, I’m still confounded by the battery drain on this tablet. It’s prolly been more, much more, than a year now.

My workaround? I keep this tablet on AC when I’m using it. (A real PITA 'cause I’m restricted by the length of the cord).

You may recall that you suggested using “Task Manager Pro” to track down the problem. Well . . . I did but still no joy. I thought maybe I had it but ended up with ANOTHER Mystery of the Ether.

Sooooo . . . the cord it is, with the limit on my movement (this tablet is no longer a mobile device).

Anyway, got any suggestions for a solution?

I hate to do it (I rily rily like Brave), but I may go to the Mozzila/Firefox browser 'cause IT has a clear on exit function that DOES work. I tried it (Firefox) and it DOES work. Specifically, I can log in and then close RO, and next time I go to RO I get the login screen.

Does the browser prompt you to save the password each time you log in or is it automatically saving the password and logging you in silently every time you visit? If it is automatically saving the password that is probably a setting that is checked somewhere that you can uncheck and avoid the hassle of clearing all passwords every time you log out.

The tablet is puzzling, I would normally attribute a quick dying battery to the age of the battery but my oldest tablet still last days even though I am not careful to run it down every time and leave it plugged in sometimes for weeks by my Living Room chair; it is a Samsung as is my newer tablet and I have always had amazing lifespans out of Samsung products.

I agree that Brave is a much more user friendly browser than Firefox on the mobile devices, I still use Firefox on my computers but I have never liked their mobile versions very well.

In my Brave Browser under settings/passwords their is an “auto sign in” box that can be checked, when it it is unchecked it says it will ask for verification every time before signing in to websites; there is also a button that when pressed will save all passwords so you can try verifying that both of those features are turned off before you clear data next time?

Stand by . . . am composing a response. May take a while . . . 'cause I’m tending to other stuff.

Am 'sperimenting. Will tell you what this is about later.

More 'sperimenting.

Yet more 'sperimenting.

Will table the “login” issue for now. It’s NOT a deal breaker.

This IS:

A playlist problem.

Specifically, I can’t ADD a youtube (internet) piece of music to my tablet “yt music” playlist.

tablet yt music↑

In the internet youtube music, when I tap the “save” option, this is what I get:

internet youtube music save response↑

The “Add to playlist” option is FROZEN.

IOW, when I tap it, NOTHING happens. My tablet playlists don’t show up (which is what is supposed to happen and used to before this problem arose).

Consequently, I CAN’T add any music to my tablet yt music playlist.

I have a lot of titles I want to add but can’t.

This is “high priority” because the list of titles I’m waiting to add is getting bigger every day.

(I’ve never seen that “Add to playlist” window before.)

Thoughts and suggestions . . .

Where is the forum owner, who could get this fixed?

It apparent that we have ANOTHER absentee owner ongoing…, sounds familiar?


The (absentee?) owner may answer my login question (post #7), but I do NOT expect him to answer my youtube question (post #16). THAT question was addressed to RET (I should have prefaced that post with “@RET423”).


Hey RET,

Any ideas on this playlist thing?

(See post#16).

I am not sure with YouTube, it might be a case where one of the browser settings you changed regarding cookies in an attempt to stay logged out is preventing YouTube from storing the Playlist data cookies; that is a guess since I don’t know how YouTube tracks the specific user preferences. You might try setting your cookies back to default and making sure that you are signed in on YouTube (in case your “fix” for RO is also signing you out of YouTube) and see if it resolves the issue?