Lone Nepali Gorkha who subdued 40 train robbers


#1

This happened in September, but it’s news to me, and definitely interesting enough to pass along.

POKHARA, Jan 13: Gorkha soldiers have long been known the world over for their valor and these khukuri-wielding warriors winning the British many a battle have become folklore.
A retired Indian Gorkha soldier recently revisited those glory days when he thwarted 40 robbers, killing three of them and injuring eight others, with his khukuri during a train journey. He is in line to receive three gallantry awards from the Indian government.

http://www.hamrosite.com/editorial/lone-nepali-gorkha-who-subdued-40-train-robbers-bishnu-shrestha

via Moe Lane


#2

Great Story!

I love it when soldiers reveal their honor and commitment to the principles they embrace whether as part of their unit or citizens in public.

They are truly the finest examples of humanity on display.


#3

Especially when they have their kick butt khukuri, of course if he had a chance he would have most likely killed all of them.

*Edit:Is this better.


#4

Language EC.


#5

Confuzzlement…
When did the spelling change from “Gurkha” to “Gorkha” and “Kukri” to “kuhkuri?”

I must have missed this memo…
I also know of Gurkha cigars, but never heard of Gorkha…

My family has a very old Gurkha Kukri they picked up when travelling back in the 60’s.
They also have some really large ones they use for beheading water buffalos…

Bah, I’m not trying to correct anyone’s spelling, just wondering if I’m confused…


#6

Now you need to fix where you quoted him … :wink:


#7

The ability to edit that post has probably already expired.


#8

I did not realize there was a time window for editing…? I was Just messin’ wi’ Ser’vee anyhoo :slight_smile:


#9

I think that came with the last upgrade of the software. I can remember (on another site) editing a post after 2 days; I mentioned it when one person criticized criticized another for editing after 2 hours.


#10

I posted the first response yesterday before midnight and the “edit” option is still available.


#11

:rofl: I can’t believe I overlooked that.


#12

Maybe TO fixed it. Or maybe it’s longer than that. I can’t remember when I tried to edit, and it wouldn’t let me. I know other people have had that problem on occasion.


#13

It must be longer because I just looked and that post (my first) does not have the edit option now. My second still does so I assume it is 48 hours or so.